Subclipse

Fixing Subclipse in Eclipse

SneWs's picture

One annoying thing I see time after time is that Subclipse, a Subversion plugin in Eclipse is that it fails to use the native implementation. The fix is easy, just change to the Pure Java implementation and you're good to go without any annoying messages.
The error message you might get when trying to use Subclipse will look something like this:

Tags: 

Subscribe to RSS - Subclipse