Exchange 2007 SP2 Install

SneWs's picture

I like many other ran into some problems while installing SP2 on Exchange 2007.
The main problem? Well, the action "Organization Preparation" fails.
The error:
You do not have permissions to read the security descriptor on CN=Deleted Objects,CN=Configuration,DC=[Company],DC=[Domain].

This error is raised because you don't have sufficient privileges.
You will need to add the permissions listed below via AD to the user you are using for installing SP2. Please note that built in users such as the
Administration account will not work, and hey, you should not use that account at all anyway.
Required permissions:
Enterprise Admins
Schema Master

After that, make sure to log out the user from the server and re-log in. If you still are unable to perform the setup, this is some other tips
that might be worth trying. These tips is from Microsoft's social network site (http://social.technet.microsoft.com/Forums/en/exchangesvrdeploy/thread/8375a3ac-f977-45fa-8baf-6335caa4b519):

Try changing the driver letter for your installation source to E:
Note: If you install from disk, create a shared folder and then map it as E:

You may also want to check out this tip from Exchangeserverpro.com. They talk about ADAM (tool from Microsoft).
(http://exchangeserverpro.com/security-descriptor-error-during-exchange-server-2007-schema-extension)

Post new comment

Filtered HTML

  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <em> <strong> <cite> <blockquote> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Lines and paragraphs break automatically.

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
© 2008 - 2012 Marcus Grenängen. Drupal theme by Kiwi Themes.